通达信声音公式,通达信公式怎么输出

  Q1:通达信公式怎么输出

A0:=LLV(L,N);
A:=(FRACPART(L))*10;
A1:=(INTPART(FRACPART(A)*10));
A2:=(FRACPART(FRACPART(A)*10));
B:=(INTPART(L))/10;
B1:=(INTPART(FRACPART(B)*10));
B2:=(FRACPART(FRACPART(B)*10));
A1=A2 OR B1=B2;
点点采纳就好。

  Q2:通达信公式编辑

首先现在涨停分很多种st的10%的 创业还要区分以前和现在的,科创的,这些中都判断,还是只判断某些这要说明清楚,再有前6日出现多次涨停从哪算,效果如下图 白色尖为选股位置提示,所指处首次多头排列,黄色k线当日涨停

  Q3:PlaySound是使用很广泛的函数但通达信等软件就没有这类的函数我确实是想在预警条件达到时能发出报...

把该音频文件放在除C盘以外的其它盘符即可,然后开启条件预警或雷达预警,点击:其它设置---指定声音文件,再点击测试前面的(...),找到音频文件,测试后确定即可。

  Q4:怎样全部关闭通达信软件声音

应该是预警声音吧
条件预警设定-其他设定 里面可以去掉声音的选项

  Q5:我想学习编写通达信指标 到哪个网站学习好或者有好的教程和书籍

编写指标网址呢? 直接复制到百度

  Q6:通达信技术指标改选股公式?


  1. 依次点击菜单栏里的“功能”——公示系统——公式管理器——用户——条件选股公式——其它类型——新建,在打开的公式编辑器。

  2. 将下列源码复制后粘贴到中间文本框里,在上面的公式名称栏里写上公式名后,点“确定”,大功告成,得到满足公式中“J”条件的选股公式。

  3. 需要复制粘贴的源码:

  4. MH:=CLOSE#MONTH;

  5. ML:=CLOSE#MONTH;

  6. DZ:=(MH-C)/C*100>20 AND BARSCOUNT(CLOSE)>20;

  7. AB1:=EMA(C,14);

  8. AB1X:=(AB1-REF(AB1,1))/REF(AB1,1)*100;

  9. J:TFILTER(AB1X>=0,DZ,1);