通达信7阳夹1阴选股,通达信阳包阴选股公式?

  Q1:通达信阳包阴选股公式?

XG:C>O AND REF(C,1)<REF(O,1) AND OREF(O,1);

  Q2:求高手帮忙写一个通达信两阳夹一阴的选股公式。

上1:=HHV(MAX(C,O),3);
上2:=LLV(MAX(C,O),3);
下1:=HHV(MIN(C,O),3);
下2:=LLV(MIN(C,O),3);
上:=(上1-上2)/上2*100<0.48;
下:=(下1-下2)/下2*100<0.48;
二影线:=(H-O)/(O-C)*100<30 AND C<O;
ZRXG:REF(C>O,2) AND C>O AND 上 AND 下 AND REF(二影线,1);
这种玩法必须看趋势,还有一种黄金坑公式,如果你也是公式爱好者,可以一起分享,一起学习

  Q3:请老师帮忙编一个通达信阳包阴选股公式?

这幅图上的白尖头不就是选股公式吗。直接用就可以了。也不用再编写了。

  Q4:求通达信两阳夹两阴选股公式

REF(C>O,3) AND COUNT(C<O,3)=2 AND C>O

  Q5:求一个出现 [阳阴阳阳阴阴] 的选股公式

XG:C<O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2) AND REF(C,3)>REF(O,3) AND REF(C,4)<REF(O,4) AND REF(C,5)>REF(O,5);

  Q6:阳包阴选股公式

在这里面不一定能找到准确的答案,建议去微量网看看,或者在那里面提供你的需求,会有专业的老师帮你解答的,求采纳