虚拟成交量的用法,如何查看虚拟成交量

  Q1:如何查看虚拟成交量

电脑端:点击K线成交量窗口右上角,进行切换
手机端:暂不支持查看虚拟成交量,敬请期待~

  Q2:请教高手通达信的虚拟成交量在选股公式中该怎么表达?求源码。。

虚拟量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),4,-21),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
VOLL:IF(虚拟量>0,虚拟量,VOLUME);

上面是指标源码
选股公式里:
虚拟量1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
VOLUME:=VOL;
虚拟量:IF(虚拟量>0,虚拟量1,VOLUME);

  Q3:股票虚拟成交量如何设置

非常简单
在同花顺K线图里
成交量的右上方
点击成交量的小三角
里面就有了

  Q4:怎么将通达信虚拟成交量的公式放入到自己成交量的公式中

你好!你的虚拟成交量的公式不全,暂时用我这个试试:

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-3,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
万股当天:VOL/100,COLORWHITE,NODRAW;
五十天:MA(VOL,50)/100,COLORWHITE,NODRAW;
STICKLINE(REF(CLOSE,1)<=CLOSE,0,VOL,1,0),COLOR0000FF;
STICKLINE(REF(CLOSE,1)>CLOSE,0,VOL,1,0),COLORFFFF00;

希望能够帮助您。顺祝马年投资顺利!

  Q5:同花顺怎么写虚拟成交量

xiexie

  Q6:高分悬赏,找高手编辑一个同花顺的公式,就是能在实盘中虚拟显示出全天的全部成交量!!!!

S:=FROMNIGHT;
预计成交量:IF(S=0 AND FROMOPEN>20,VOL*241/FROMOPEN,VOL) ;
实际成交量:VOL,colorcyan;
五日成交量:MA(VOL,5),coloryellow;
十日成交量:MA(VOL,10),colorwhite;
STICKLINE(预计成交量>0,0,预计成交量,9,1),COLORGREEN;
STICKLINE(C=REF(C,1),0,VOL,8,0);
STICKLINE(C
STICKLINE(C>REF(C,1),0,VOL,8,1),colorred;
预计倍率:预计成交量/REF(VOL,1),colorgreen;
————————————————————————
使用说明:
1,虚拟成交量的原理:
以实际当时时刻的成交量 除以 241 换算成 每分钟的量 再乘以开盘时间到盘中实时的时间量(以分钟为
单位),是以线性计算,推算之后剩余时间的所产生的成交量。
2,因为是线性计算,所以,刚开盘时的量乘以241再除以开盘时间量,如遇峰值成交,则有较大的误差,其
虚拟成交量会很大,20分钟之后开通,增大了分母系数,避免了较大的误差。
3,虚拟成交量在盘中与实际成交量有误差,收盘后完全一致。
备注:1,为习惯看盘,在曲线属性里将虚拟成交量和实际成交量的 输出线型 的前面的那个勾去掉
数据输出方案全部修改为 成交量 。
2,本公式在开盘20分钟后才显示虚拟量,以免坛友被误导。
如需提前,可把 预计成交量:IF(FROMOPEN>20..... 中的 20 改为你需要开通的时间数。